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Introduction
CableManager software is a Windows program that lets you do the following:

• Transfer saved Autotest reports and report summaries from the test tool or the
memory card reader to a PC.

• Sort and edit Autotest reports.

• Customize the appearance of printed reports and summaries.

• Add plots to printed test reports (DSP-4100)

• Transfer SETUP settings to and from the test tool.

• Update the software in the test tool and remote.

The minimum requirements are a 200 MHz Pentium microprocessor system with
64 MB of RAM, Windows 95, 98, or NT/2000 software, and a monitor with 800 x
600 resolution.

Notes
The CableManager features described in this manual may vary,
depending on the version of CableManager you received.

CableManager upgrades and documentation on new features are
available on the Fluke Networks website at www.flukenetworks.com.

The instructions in this manual assume that you have already
installed and know how to use Microsoft Windows 95, 98, or
NT/2000.

Installing and Starting CableManager Software
The CableManager installation program copies the CableManager files from the
CD provided to the drive of your choice. The installation program creates a
Cblmgr directory on the PC’s C: drive for storing files.

The installation program also installs the drivers for the memory card reader.

To install CableManager software on your computer, proceed as follows:

1. Put the CableManager CD into the PC’s CD drive.

2. From Windows, use the File Manager to run the file Setup.exe from the root
folder of the CableManager CD.

3. Follow the instructions given by the setup program.

4. To start CableManager, double-click on the CableManager icon in the Fluke
CableManager group.

http://www.flukenetworks.com
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Selecting a Language
To select a language for CableManager displays and printed reports, choose
Language from the Options menu; then click on the desired language.

Accessing Online Help
CableManager’s online help provides additional information on CableManager’s
features.

To access the online help, choose Contents from the Help menu in the
CableManager window. Click on any topic for more information

To search the help files for a specific word, click the Index button. Follow the
instructions on the Index or the Find tab to search for the word.

Using the Sample File
If you don’t have any test data, but want to practice using CableManager, you can
use the sample file included with CableManager software. The file is copied to
your CableManager directory during installation. See the section “Opening an
Existing Project”.

Connecting the Memory Card Reader to a PC
To use the memory card reader to upload Autotest reports from a memory card to a
PC, connect the reader to the PC as shown in Figure 1.

The drivers for the card reader are installed on the PC when you install
CableManager.
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Figure 1. Connecting the Memory Card Reader to a PC (DSP-4100 only)
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Connecting the Test Tool to a PC
To upload Autotest reports from a DSP test tool or from a memory card installed
in a DSP-4100 test tool, connect the test tool to a PC using the 9-pin serial
interface cable provided with the test tool. Refer to Figure 2. If your PC has a 25-
pin serial port, you can use a Fluke 25-pin adapter, Fluke P/N 929187.

To verify the pin assignments for a different 25-pin adapter or a different cable,
refer to the pin assignments for the serial interface cable given in “Specifications”
in Chapter 8 of your DSP test tool users manual.

12345678

PC Rear Panel (Typical)

Use the 9-pin to 25-pin
adapter if necessary.

oy41f.eps

Figure 1. Connecting the Test Tool to a PC (DSP-4100 only)
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Opening a New CableManager Project
To open a new project, proceed as follows:

1. Connect the test tool or memory card reader to the PC, then start the
CableManager program, as described in the previous sections.

2. If you are uploading reports from a test tool or a memory card installed in a
test tool, turn on the test tool.

3. On the CableManager tool bar, click on  (New); then click on  (Import
from DSP Memory Card) or  (Import from DSP Cable Tester).

4. In the Autotest Reports window, select the reports you want to import.

To select a block of reports, click on the first report in the block; then hold
down the Shift key and click on the last block.

To select multiple, nonconsecutive reports, hold down the Ctrl key and click
on the reports.

5. Click on Import.

Communication Problems
If CableManager cannot connect to the test tool or memory card reader, try the
following:

• Choose Serial Port from the Options menu, change the COM number in the
Serial Port box; then click Test.

• Verify that the interface cable is securely connected to the test tool or card
reader and to the selected serial port on the PC.

• If you are not using the cable provided to connect the test tool to a PC, verify
that the cable’s pin assignment matches the pin assignment given for the serial
PC interface cable given in “Specifications” in Chapter 8 of your DSP test tool
users manual.

• If the PC still can’t connect, set CableManager to a lower baud rate and try
again. To select a lower baud rate, choose Serial Port from the Options menu,
select a lower baud rate; then click on Test.



CableManager
Cable Test Management Software

6

Opening an Existing Project
1. Click on (Open).

2. Select the drive and directory where the project was saved. The default
directory where CableManager saves files is C:\Cblmgr.

3. Click on the project you want to open. To open the sample data file, click on
.fcm file that was copied to the Cblmgr directory when you installed
CableManager.

4. Click on Open.

The CableManager Toolbar
Table 1 describes the icons on the CableManager toolbar.
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Table 1. The CableManager Toolbar

Icon Function

New: Creates a new project.

Open: Opens an existing project.

Close: Saves and closes the current project.

Save: Saves the current project.

Cut: Removes the selected item and puts it on the clipboard.

Copy: Copies the selected item to the clipboard.

Paste: Inserts a copy of the clipboard contents.

Find: Lets you search for a character string in your project.

Fast Print: Prints the selected reports.

Print Preview: Lets you see what the printed reports will look like.

First, Previous, Next, Last: Moves to the first, previous, next, or last report in the
project.

Quick Sort: Lets you sort reports in ascending order based on one sorting criterion.

Advanced Sort: Lets you sort reports in ascending or descending order based on up to
four sorting criteria.

Import from Fluke Cable Tester: Imports saved Autotest reports from a DSP-4000 or a
memory card installed in a DSP-4100.

Import from DSP Memory Card: Imports saved Autotest reports from a memory card
installed in the memory card reader.

Quick Plot: Lets you upload and view plots from the last Autotest run.

Setup: Lets you transfer SETUP selections to or from the test tool.

DSP Display: Lets you capture the current display shown on the test tool.

Software Version: Lets you view the test tool’s software and hardware version
numbers.

Software Update: Lets you update the test tool’s software.



CableManager
Cable Test Management Software

8

Viewing Your Project Data
Figure 3 describes the basic features of the CableManager project window.

1

2

3

4

oy80c.eps

A The command menus and toolbar give you access to CableManager commands.

B The Autotest summary list shows the summary data for the reports in the project. Results
from the selected reports are shown in the lower half of the display.

A scroll bar appears at the right of this area if the list is longer than what is visible.

To resize a column in the list, drag the border in the heading row left or right.

C The row of tabs shows the tests run for the Autotest report selected in the summary list. Click
on a tab to view the test results.

D Test results for the selected tab are shown in this area. Where applicable, results from the
main unit are shown on the left side and results from the remote are shown on the right side.

For a DSP-4100 test tool, if STORE PLOT DATA was enabled when you ran the Autotest,
you can click on Plot to see a plot of the test data.

Figure 2. The CableManager Project Window
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Viewing Plots of DSP-4100 Test Results
If STORE PLOT DATA was enabled during an Autotest on a DSP-4100, the Plot
function is available for the uploaded results.

To see a plot for all the cable pairs, select a frequency-dependent test in the lower
half of the CableManager window; then click the Plot button.

To see a plot for one cable pair, double-click on the pair in the list to the left of the
Plot button.

The plot includes a cursor readout that shows the measurement, frequency, limit,
and margin for the crosshair cursor on the plot. You can use the cursor to read the
values at any point on the plot as follows:

• To move the cursor, click on the plot, then slide the mouse from side to side or
use the left and right arrow keys on the keyboard. Click again to freeze the
cursor.

Note
The cursor readout does not show a limit or margin for frequencies
that are beyond the test standard’s specifications.

• To switch the cursor to a different pair, click on a cable pair listed near the
lower right side of the plot, or use the up and down arrow keys on the
keyboard. You can add or remove pairs from the plot by using the Pairs menu.

• To move the cursor to the worst margin or worst pair, use the Find menu.
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Organizing and Editing Your Project
CableManager lets you sort the reports in your project and edit the header
information.

Sorting Reports in Ascending or Descending Order

To sort the reports in ascending order by a report summary item, click on 
(Quick Sort), select the field you want to sort by; then click OK.

To sort in ascending or descending order, click on the summary header button for
the field you want to sort by (Site: for example). Each time you click on the same
button, the sorting order switches between ascending and descending order.

Sorting Reports by Multiple Items
Advanced Sort lets you sort reports by multiple items. For example, you can sort
the reports in ascending alphabetical order by site name; then you can sort the
reports for each site in descending order by cable identification.

1. Click on  (Advanced Sort).

2. Select the first sorting item in the First Field box. Select to sort by that item in
ascending or descending order.

Selecting None as the first field puts the reports in the order they were in when
imported from the test tool.

3. Select additional sorting items and ascending or descending order for each
item.

4. Click on OK.
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Editing the Header Information
CableManager lets you edit the header information for each of your reports. For
example, if you accidentally entered the wrong cable identifications for some of
your tests, you can correct the information before saving or printing the reports.

Note
You can modify the Cable ID for only one report at a time.

1. Select the report or reports in the report summary list.

To select a block of reports, click on the first report in the block; then hold
down the Shift key and click on the last block.

To select multiple, nonconsecutive reports, hold down the Ctrl key and click
on the reports.

2. Click on Edit; then select Single-Report Modify or Multi-Report Modify.

3. In the Modify Autotest Report box, enter the new header information; then
click OK.

Rearranging, Adding, and Removing Headers
You can rearrange the report summary headers and choose which items are shown
on printed summaries as follows:

1. From the Options menu choose List Items.

2. To add or remove items from printed summaries, check or uncheck the box
under Print?.

3. Click on the item you want to move.

4. Click on Move Item Up or Move Item Down until the item is in the desired
position.

5. Repeat steps 3 and 4 as necessary. Click OK when finished.
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Changing the Numeric Formats in Your Project
To change the length units and the date, time, and number formats in your project,
use the Display selection from the Options menu.

Adding Plots to Printed Reports (DSP-4100 only)
If a DSP-4100 test tool’s STORE PLOT DATA setting was enabled during testing,
you can add plots to printed reports.

To add plots to printed reports choose Printing from the Options menu; then
select Use Graphical Reports for DSP-4100 results. Printed reports will show
the test data in both tables and plots.

When Use Graphical Reports for DSP-4100 results is not selected, data is
shown in tabular format only. To see what a graphical or tabular report will look
like for a report selected in the summary list, choose Print Preview from the File
menu on the main CableManager toolbar.

Figures 4 and 5 show examples of Autotest reports in tabular and graphical format.
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oy82f.bmp

Figure 3. Autotest Report in Tabular Format
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oy81f.bmp

Figure 4. Autotest Report in Graphical Format (DSP-4100 only)
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Other Options for Printed Reports
Use the Printing selection from the Options menu to make the following
selections for printed reports or summaries:

• Report and Summary Font Size: Choose a font size for printed reports and
summaries.

• Summary Report Items: You can add to your printed summaries the total
length of cable represented in the printed summaries, the number of reports
printed, and the number of printed reports with passing and failing results.

The Header Info selection lets you add a title to the summary printout.

• Standard or Custom Bitmap buttons (DSP-4100): You can replace the
default image shown on printed Autotest reports with your own bitmap (.bmp)
image. For example, you can add your company’s logo to printed reports. To
use a custom bitmap on reports, do the following:

Note
To avoid distortion of a custom bitmap used on graphical reports,
the dimensions of the bitmap image should be 450 x 95 pixels.

1. Select Use Graphical Reports for DSP-4100 results; then click the Custom
Bitmap button.

2. Locate and select your bitmap; then click on Open.

3. In the Printing Options box, click on OK.
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Previewing and Printing Reports and Summaries
CableManager offers the following options when printing reports and summaries:

• To see what the printed reports or summaries will look like, select the desired

report or reports; then click  (Print Preview).

• To print the selected Autotest reports without changing any print options, click

 (Fast Print).

• To change the printer properties, the range of reports printed, and the number
of copies printed, use the Print…  selection from the File  menu.

• To change the printer properties, the paper size and source, and the page
orientation, use the Print Setup  selection from the File  menu.

• To always print summaries in addition to the full reports, choose Printing
from the Options  menu; then select Automatic Summary Print .

Saving a Project on a PC
1. To save a CableManager project on a PC click on  (Save).

2. Enter a file name and directory for your project. CableManager’s “.fcm”
extension is automatically added to the file name.

3. When you have finished entering a file name and directory, click on Save.

Saving Project Data in Other Formats
You can save Autotest report or summary data as a comma-separated value (.csv)
file or a text (.txt) file for use in other applications. The .csv file can be opened in a
spreadsheet application. The .txt file can be opened in a word processor or
spreadsheet application.

To save your project data as a .csv or .txt file, use the Export to File selection
from the File menu.
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Editing a Test Tool’s SETUP Settings
You can use CableManager to save some of the test tool’s SETUP settings on a
PC, edit the settings on the PC, and download the settings to the test tool. This
feature is useful for setting up multiple test tools or entering multiple site or
operator names into a test tool.

Note
When you upgrade the test tool’s software, CableManager lets you
save the test tool’s SETUP settings as part of the upgrade procedure.

Uploading SETUP Settings from the Test Tool

1. On the main CableManager toolbar, click  (DSP Setup).

2. In the Setup window click From DSP. The editable settings are uploaded
from the test tool.

Editing, Saving, and Downloading SETUP Settings
1. If a setup file is already open, go to step 4.

2. On the main CableManager toolbar, click  (DSP Setup).

3. To edit an existing setup file, click (Open). Select the desired setup file
(.set extension); then click Open.

To create a new setup file, click  (New).

4. To edit a setup item, click on the + box; then double-click on the selection
below the item, or choose Properties from the Items menu.

5. Enter a new selection in the Set Item dialog box; then click OK.

6. To save the settings on the PC, click  (Save). Choose a directory and file
name for the setup file; then click Save.

To download the settings to the test tool, click To DSP.
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Getting Software Updates from Fluke Networks
The Fluke Networks web site at www.flukenetworks.com offers new versions of
software and test standards for your test tool and upgrades to CableManager
software. You can also get software updates on diskettes or CD from Fluke
Networks.

If you need help downloading software, call the Fluke Networks Applications
Help Line at 1-800-283-5853. Or, send email to fluke-assist@fluke.com.

Installing Software Upgrades
Use the following procedure to install new software in your test tool and remote:

Cautions
Downloading new software overwrites the existing test
software in your test tool. You will not have access to the
old version of the software.

Downloading new software erases all data stored in the
test tool’s memory. To save stored Autotest results or
SETUP settings, use CableManager to upload the data to a
PC.

To prevent an unexpected loss of battery power to the test
tool or remote, connect the battery charger to the test tool
and the remote during the downloading process.

1. Install the newest version of the CableManager utility on your PC, as follows:

 If you received the upgrade on diskettes or CD, install CableManager by
running Setup.exe from disk number 1 of the software upgrade disks or the
“disk1” folder on the upgrade CD. Follow the directions given by the SETUP
program.

 If you downloaded the upgrade files from the web, which runs a self-
extracting setup program, the new version of CableManager is already
installed on your PC.

 The utility setup program installs CableManager and copies the software
upgrade files to one of the following folders:

• If you don't specify otherwise, files are placed in the default folder
C:\Cblmgr.

• Or, the files are placed in the directory you specified in the "Select
Destination" window during the CableManager installation.
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2. Connect the instrument to the PC using a 9-pin to 9-pin or 9-pin to 25-pin PC
interface cable.

3. Start CableManager on the PC.

4. Click on (Software Update).

5. When prompted for the location of the software update source file, enter the
path to the DSPx_xx.bin file on your C drive; then click on Open.

6. When the test tool software is installed, connect the PC interface cable to your

remote unit and turn the remote on. In the CableManager window, click on 
(Software Update).

7. Select the file SRx_xx.bin as the software update source file for the remote;
then click on Open to install the new software in your remote.
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